
Manuale utente – versione 3 
   

D.G.S. - DUA Graphic Systems 
Viale G. Matteotti, 39 -  I-22012  Cernobbio (Como)  -  Tel.+39  031 342413  – Fax + 39 031 342384 

                                            
 

 
 
 
 
 
 
 
 

� � � � � � � � � �� � � � � � � � � �� � � � � � � � � �� � � � � � � � � � ����
Versione 3 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
Vestizione di immagini bidimensionali 

 
 
 
 
 
 
 



 
 
 

 2

 
INDICE 

 

1 INTRODUZIONE E INFORMAZIONI GENERALI ..........................................................................................3 
1.1 INFORMAZIONI SULLA LICENZA D’USO...............................................................................................................3 

1.1.1 Versione del software...................................................................................................................................3 
1.1.2 Tipo di licenza..............................................................................................................................................3 
1.1.3 Licenza d’uso................................................................................................................................................3 
1.1.4 Limitazione di risponsabilità........................................................................................................................3 

1.2 NOTE TECNICHE.................................................................................................................................................3 
1.3 PROTEZIONE DEL SOFTWARE..............................................................................................................................4 

2 INTERFACCIA UTENTE.......................................................................................................................................5 
2.1 MENU PRINCIPALE E TOOLBAR...........................................................................................................................5 

2.1.1 Comandi del menù........................................................................................................................................5 
2.2 PROPRIETÀ DEL PROGETTO ................................................................................................................................6 
2.3 IMPOSTAZIONE PARAMETRI DI VISUALIZZAZIONE..............................................................................................6 

3 PROCEDURA...........................................................................................................................................................7 
3.1 CARICAMENTO IMMAGINE .................................................................................................................................7 

3.2 DEFINIZIONE DIMENSIONI AMBIENTE.................................................................................................................8 

3.3 CONTORNI..........................................................................................................................................................8 
3.3.1 Condivisione bordo................................................................................................................................... 10 

3.4 VETTORI DI CONTROLLO..................................................................................................................................11 

3.5 GRIGLIA ...........................................................................................................................................................12 

3.6 IMPOSTAZIONE PARAMETRI..............................................................................................................................13 

3.7 PIVOT ...............................................................................................................................................................13 
3.8 APPLICAZIONE MOTIVO....................................................................................................................................15 

3.8.1 Annullamento della mappatura................................................................................................................. 16 
3.8.2 Sfumatura bordo........................................................................................................................................ 16 

3.9 MODIFICA BORDI E VETTORI ............................................................................................................................16 
3.9.1 Annullamento modifiche (UNDO)............................................................................................................. 17 

3.10 MODIFICHE IMMAGINE.....................................................................................................................................17 
3.10.1 Bilanciamento colore ................................................................................................................................ 17 

3.11 MASKED AREA .................................................................................................................................................17 

3.12 SALVATAGGIO DATI .........................................................................................................................................17 

3.13 SALVATAGGIO IMMAGINE MODIFICATA ...........................................................................................................18 

3.14 IMPOSTAZIONE PARAMETRI DI STAMPA............................................................................................................18 
3.15 VISUALIZZAZIONE ANTEPRIMA E STAMPA........................................................................................................18 
3.16 CARICAMENTO DATI ........................................................................................................................................19 



� � � � � ���� � �	 � 
 �	�� �
� � Manuale utente – versione 3�
�
�

 3

���� ���� � � � � � � � 	 
 � � � � � � � � � � �� � � � � � � 	 
 � � � � � � � � � � �� � � � � � � 	 
 � � � � � � � � � � �� � � � � � � 	 
 � � � � � � � � � � � � 
 � 
 � � � � � � � � � � � � �� 
 � 
 � � � � � � � � � � � � �� 
 � 
 � � � � � � � � � � � � �� 
 � 
 � � � � � � � � � � � � � ����

Portrait2 è un software di mappatura sviluppato per realizzare cataloghi, presentazioni di collezioni di moda 
o decorazioni d’arredamento senza alcun bisogno di creare le fotografie, cilindri o di preparare il tessuto. 
Portrait permette di vestire qualsiasi tipo di oggetto con qualsiasi tipo di disegno. Il lavoro con Portrait 
comincia ed è basato sull’immagine digitale. Al fine di avere un risultato realistico il software permette di 
regolare la luminosità e i chiari-scuri dell’immagine originale e tiene conto della prospettiva della superficie 
degli oggetti (es. Pieghe e distorsioni). 
Portrait è un eccellente strumento di marketing per apparel, moda e arredamento tessile. La presentazione 
di uno stesso vestito con colori o disegni diversi oppure il rivestimento d’arredamenti con stile svariati, 
diventa semplice ed economica. 
Portrait 2 è la nuova versione DGS, più flessibile e semplice da utilizzare, con un interfaccia grafica 
windows-standard. Ora è possibile definire in modo efficiente le aree da rivestire, l’andamento dei tessuti ed i 
parametri di mappatura. 
 
Il presente manuale fa riferimento alla versione 3.x di Portrait2. 
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1.1.1 Versione del software 
Selezionando il comando About Portrai t 2 dal menù Help è possibile verificare la versione del software che 
si sta utilizzando. 

1.1.2 Tipo di licenza 
DGS, come unica proprietaria dei diritti del software, ne concede licenze per l’utilizzo.  
Queste licenze sono protette da una chiave di attivazione software che permette all’utente di utilizzare i 
moduli abilitati. Il tipo di licenza e la chiave software possono essere gestiti tramite il comando License 
manager nel menù Help . 

1.1.3 Licenza d’uso 
La distribuzione del software ed i rispettivi aggiornamenti avviene tramite CD-ROM. DGS, in qualità di 
produttrice e di unica proprietaria del software, fornisce lo stesso in licenza d’uso nei limiti e con le modalità 
previste dal Decreto legislativo Num.518 del 29/12/92 per l’attuazione della direttiva CEE 91/250 relativa alla 
tutela giuridica dei programmi per elaboratore. 

1.1.4 Limitazione di risponsabilità  
DGS non assume alcuna responsabilità per danni di qualsiasi genere e tipo o per mancato profitto derivate 
al cliente e/o a terzi per l’uso od il mancato uso del software conseguente all’intervento od al mancato 
intervento di DGS.  
DGS non si assume inoltre alcuna responsabilità per la perdita di files conseguenti all’intervento od al 
mancato intervento da parte di DGS. 
Resta escluso ogni possibile risarcimento per danni derivanti dall’uso o dal mancato o parziale uso dei 
programmi forniti. 
 
La sicurezza degli impianti e la rispondenza delle norme in vigore sono esclusiva responsabilità del Cliente. 
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Il sistema operativo consigliato è Window 2000/XP. È possibile utilizzare il software anche con Windows 
95/98/NT.  
Per ottenere performance soddisfacenti è importante lavorare con una risoluzione video non superiore a 
1280 x 1024 pixels. Inoltre è consigliato impostare la profondità di colore a 32 bit per pixel nelle proprietà 
della scheda video, per ottenere migliori prestazioni in velocità e qualità di visualizzazione.  
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Il presente prodotto software è protetto con un codice di accesso e una chiave hardware (dongle USB). 
Senza queste protezioni è possibile provare tutte le funzionalità del programma ma non sarà consentito, 
però, salvare o stampare immagini complete. Inoltre nel “preview” dell’immagine comparirà sempre una 
scritta in sovrimpressione. 
 
Il controllo della licenza è automatico: all’avvio del programma nel caso in cui non si dispone dei permessi 
sopra descritti, apparirà la finestra di gestione delle licenze (License Manager) che consente di configurare o 
inizializzare l’eventuale chiave hardware (dongle) in possesso. 
 

 
 
Il SYSTEM ID è un codice univoco riferito alla chiave hardware (dongle) che serve per ottenere la licenza di 
attivazione contattando DGS. 
La voce “License Manager Server Location” stabilisce il posizionamento della chiave hardware nella rete 
aziendale, dove per posizione si intende l’indirizzo IP del PC a cui la chiave è fisicamente connessa.  
La prima ricerca viene effettuata automaticamente sul computer su cui è stato appena installato il software 
ed al posto dell’indirizzo IP apparirà la scritta “local machine”. Per effettuare la ricerca del dongle all’interno 
di una rete aziendale è sufficiente premere il pulsante “Change” ed inserire l’indirizzo corretto. 
La lista presentata è l’elenco delle licenze disponibili sulla chiave hardware a cui si è connessi. Infatti su un 
singolo dongle è possibile più licenze. 
Nella casella in basso chiamata “License” si inserirà il codice per l’attivazione che DGS vi comunicherà. 
 

Nella “Barra di stato” del programma 
compare un icona rappresentante un 
semaforo verde se esiste una licenza 
valida, giallo mentre il software sta 
ricercando la licenza, rosso se non è  
possibile attivare il programma. 
In quest’ultimo caso è possibile 
utilizzare il software come 
dimostrazione. 
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L’interfaccia di PORTRAIT 2 è composta dal menu dei comandi con la relativa toolbar e dalla finestra di 
gestione dell’immagine come mostrato nella figura seguente. 
 
 

 
 
PORTRAIT 2 gestisce due tipi di documenti: le immagini (in vari formati) e i cosiddetti file portrait. Le 
immagini da mappare devono essere già digitalizzate mediante scanner o altre sorgenti (nel manuale  
verranno chiamate “immagini originali”). I files portrait sono il cuore del software. Essi contengono tutte le 
informazioni necessarie per determinare con quali motivi deve essere mappato ogni singolo oggetto e con 
quali parametri. Inoltre nel file portrait sono contenuti i collegamenti all’immagin. L’estensione del file portrait 
è AIO.  
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Questo paragrafo descrive brevemente i comandi del menu principale e della toolbar. 

2.1.1 Comandi del menù 
I comandi del menù saranno descritti nel modo seguente:     “MainMenuItem->SubMenu” 

 
MainMenuItem si riferisce ad una delle voci presenti nel menu principale e SubMenu si riferisce ai comandi 
che appaiono selezionando una voce del menu. 
 
File->New  -  Cancella gli oggetti e le linee di controllo correnti per
 impostare nuove modifiche sull’immagine caricata 
File->Open file portrait - CTRL+O -  Carica un archivio impostazioni precedentemente salvato 
File->Save - CTRL+S -  Salva le modifiche correnti nel file aperto 
File->Save file portrait As … Salva le modifiche correnti nel file con un nuovo nome 
File->Open Image … -  Carica un’immagine da modificare 
File->Save Image… Salva l’immagine modificata 
File->Print… - CTRL+P -  Stampa l’immagine modificata 
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File->Print preview -  Visualizza l’anteprima di stampa dell’immagine modificata 
File->Exit Termina l’esecuzione del programma 
 
Image->Rotate … Rotazione dell’immagine e degli oggetti 
Image->Resize … Ridimensionamento dell’immagine e degli oggetti 
Image->Crop … Ritagliare l’immagine e gli oggetti 
Image->Color bilance … Calibrare le impostazioni di bilanciamento dell’immagine 
Image->Define meter Imposta le dimensioni reali dell’ambiente rappresentato
 nell’immagine (Metro) 
Image->Reset meter Cancella l’impostazione del Metro 
Image->Activate masked area  Attiva/disattiva l’utilizzo delle aree mascherate 
 
Objects->Select -  Seleziona un oggetto 
Objects->Add new -  Aggiunge un nuovo oggetto 
Objects->Masked area -  Aggiunge un’area da non mappare 
Objects->Share bound Condivisione di una parte di contorno tra due oggetti 
Objects->Create grid->Trace…   Genera le linee di controllo che definiscono l’andamento del
 rivestimento 
Objects->Properties …  -  Gestisce le caratteristiche delle modifiche da apportare
 all’oggetto 
Objects->Apply -   Applica il rivestimento ad un oggetto, ad un gruppo di oggetti 

o a tutti gli oggetti 
Objects->Unmap current object -  Elimina il rivestimento dall’oggetto attualmente selezionato 
Objects->Smooth object Sfuma il contorno dell’oggetto selezionato 
Objects->Modify-> … Vedi paragrafo 3.9 
 
View->Show/Hide bound - F1   Visualizza/nasconde i bordi degli oggetti 
View->Show/Hide vectors - F2  Visualizza/nasconde le linee di controllo degli oggetti 
View->Show/Hide masked area - F3  Visualizza/nasconde le maschere 
View->Show/Hide grid – F4  Visualizza/nasconde la griglia 
View-> Show/Hide meters Visualizza/nasconde i metri impostati 
View->Zoom all - F8 Mostra l’immagine nella sua interezza 
View->Zoom out - F9 Ingrandisce l’immagine 
View->Zoom in - F10 Rimpicciolisce l’immagine 
View->Toolbar Visualizza/nasconde la toolbar 
View->Options… Definisce i colori con cui vengono tracciate le linee di controllo 
View->Properties… Visualizza alcuni dati statistici delle modifiche in corso 
 
Help->About Portrait II Visualizza informazioni riguardo alla versione di Portrait 2 
Help->License manager Visualizza i moduli attivati dalla chiave di licenza impostata 
Help->Manual Il presente manuale è fornito separatamente dal software e 

può essere scaricato dal sito internet www.dgs-net.it nella 
sezione downloads. 
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Scegliendo il comando Properties dal menu View viene presentata una  finestra dove si possono trovare il 
nome e il percorso dell’immagine di sfondo, le sue dimensioni e la risoluzione; il nome degli oggetti creati, il 
loro gruppo di appartenenza e il motivo di rivestimento associato; la dimensione della memoria occupata per 
la gestione dell’immagine. 
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Scegliendo il comando Options del menu View è possibile modificare i colori con cui saranno tracciati i 
bordi, le griglie, i vettori di controllo ed il colore con cui viene indicato che un bordo o un vettore è stato 
selezionato. Per fare questo l’utente deve cliccare sul tassello colorato e la procedura visualizzerà una 
maschera contenente una tavolozza dove selezionare il colore desiderato. 
Inoltre è possibile impostare le directory predefinite dove il software deve cercare i diversi file gestiti. 
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Questo paragrafo descrive la procedura standard da seguire per effettuare una mappatura:  
 

1. caricare l’immagine originale; 

2. definire le dimensioni reali dell’ambiente riprodotto nell’immagine (metro) per ottenere la scalatura 

automatica dei motivi di rivestimento (opzionale); 

3. tracciare i contorni degli oggetti da rivestire; 

4. tracciare i vettori di controllo per stabilire l’andamento del motivo di copertura; 

5. controllare tale andamento generando la griglia di mappatura; 

6. impostare i parametri di mappatura; 

7. applicare il motivo; 

8. salvare tutte le impostazioni in un file portrait (file AIO); 

9. salvare o stampare l’immagine mappata; 

 
E’ sempre possibile modificare gli oggetti creati o i parametri di mappatura ed applicare nuovi motivi. 
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Scegliendo il comando Open Image dal menu Fi le o cliccando sul bottone   è possibile ricercare 
l’immagine con il nome ed il formato desiderati. Selezionando l’immagine si ottiene un’anteprima ed alcune 
informazioni come le dimensioni, la risoluzione, la memoria occupata … 

 
I formati immagine supportati sono: 
 

·  JPG (immagini a bassa risoluzione ed alta 
compressione) 

·  TIFF (immagini ad alta risoluzione e bassa 
compressione) 

·  XPF (immagini ad alta risoluzione ed alta 
compressione con informazione riguardo al 
salto (formato Ramsete III)) 

·  PSD (immagini create con il software 
Photoshop, anche a multicanale) 

·  SCN (immagini generate con software 
Btree) 

 
Selezionando uno di questi formati l’elenco dei files 
presentato verrà filtrato mostrando solo quelli 
aventi l’estensione desiderata. 
Selezionando la voce “All image files” verranno 
mostrati tutti i files immagine supportati presenti 
nella cartella. 
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Scegliendo il comando Define meter del menu Image si può indicare la dimensione reale di un particolare  
dell’immagine. Questo valore sarà confrontato con le dimensioni reali dei motivi di rivestimento per 
determinare automaticamente rapporto di scalatura dei motivi stessi. 
 

 
 
Tracciare una linea di controllo che identifichi il particolare di riferimento ed indicare la dimensione reale 
espressa in millimetri. 
E’ possibile impostare un metro differente per ogni gruppo di oggetti esistente. I gruppi che non hanno un 
metro impostato verranno mappati secondo le singole impostazioni di scalatura degli oggetti. 
Selezionando “All” nella casella dei gruppi, il metro definito verrà assegnato a tutti i gruppi. 
 

 
 
Per cancellare la definizione del metro di riferimento scegliere l’opzione Reset meter del menu Image. 
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Tracciare un contorno significa delimitare una parte dell’immagine che dovrà poi essere rivestita. Per fare 
questo scegliere il comando Add new del menu Objects oppure cliccare sul bottone . Il cursore cambia 
forma diventando una croce. Il contorno si costruisce seguendo il bordo dell’area da delimitare cliccando o 
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premendo <ENTER> ogni volta che si vuole inserire un punto. Per tracciare linee morbide tenere premuto il 
tasto di sinistra del mouse o premere la penna e trascinare il cursore. 
Per centrare velocemante l’immagine visualizzata sulla posizione del puntatore premere in tasto “End” (o 
“Fine” nelle tastiere italiane). In questo modo non è necessario spostare ogni volta la vista con le scroll bar. 
 

 
 
Per chiudere il contorno premere il tasto des tr o del mouse o con il tasto della penna. Il nuovo bordo viene 
selezionato automaticamente. 
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3.3.1 Condivisione bordo 
Se il contorno che si sta tracciando ha una parte in comune con un altro è possibile duplicare nel nuovo 
bordo i punti condivisi. Per eseguire questa operazione premere la barra spaziatrice o scegliere l’opzione 
Share bound  del menu Ob jec t. Fare un clic vicino al bordo di cui condividere i punti, cliccare sul punto 
d’inizio e su quello di fine della condivisione (verranno evidenziati in verde), scegliere il segmento da 
condividere tra le due parti in cui è diviso il bordo selezionato cliccando sul segmento stesso.  
 

 
 
Dopo aver scelto il segmento, spostando il cursore, si riprende normalmente a tracciare il resto del bordo. 
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Per ogni bordo, l’utente deve disegnare i vettori scegliendo, dal menu Ob jec ts , il comando Trace hor izontal 
vec to rs o Tr ace vertic al vectors del sottomenu Create gr id oppure cliccando sul bottone  o sul bottone 

. I vettori servono per costruire una griglia che segua fedelmente la forma dell’oggetto che si vuole 
mappare (ad es. le pieghe di un tessuto). L’inserimento dei vettori avviene con le stesse modalità descritte 
per i contorni. E’ obbligatorio tracciare almeno due vettori verticali e due orizzontali posti all’ esterno del 
bordo selezionato. Occorre tenere presente che tutti i vettori devono intersecare quelli esterni al bordo aventi 
orientamento opposto. 
 

 
1. Errato: numero di vettori insufficiente 

2. Errato: un vettore interseca il bordo 

3. Errato: non tutti I vettori si intersecano 

4. Corretto 

 
 
Per evitare eccessivi stiramenti del motivo di rivestimento è bene mantenere 
la stessa distanza tra I punti di intersezione dei vettori. 
(AB~=CD e AC~=BD) Se si utilizzasse il vettore tratteggiato si avrebbe AB 
più piccolo di CX con una conseguente distorsione della griglia. 
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E’ possibile controllare se la griglia segue correttamente l’andamento dell’oggetto visualizzandola. Per fare 
questa operazione e sufficiente scegliere, dal menu View, il comando Show/Hide gr id oppure ciccare sul 
bottone  della toolbar.  
Se i rettangoli che compongono la griglia subiscono notevoli deformazioni non volute (es. per sottolineare la 
prospettiva), è possibile eliminare l’effetto facendo in modo che la lunghezza delle linee comprese fra due 
vettori d’orientamento opposto sia circa la stessa (come descritto nel paragrafo precedente).  
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Per ogni oggetto (contorno) creato è possibile definire una serie di parametri per 
caratterizzarne la mappatura. Scegliendo il comando Pr oper ties del menu 
Objects oppure cliccando su bottone  verrà visualizzata una finestra contenente 
le seguenti informazioni riferite all’oggetto corrente: 
�
� � � � : identificativo univoco dell’oggetto. 
� �� 	 
 : eventuale riferimento ad un insieme di oggetti che potrebbero dover essere 
rivestiti contemporaneamente. 
� � ��� �
 �� �� � �� �: in questa sezione viene visualizzato il motivo o il colore associato 
all’oggetto selezionato, con i relativi parametri. Per cambiare il motivo basta ciccare 
con il tasto sinistro del mouse sul rettangolo.  
Nel caso in cui si stia utilizzato un disegno di formato XPF (programma Ramsete), 
ciccando con il tasto destro sul rettangolo apparirà l’elenco delle varianti del 
disegno che potranno essere selezionate.�
� � 
 
 �
 � �� � � � : modalità di piazzamento del motivo di copertura, per alcune delle 
seguenti covi compariranno informazioni aggiuntive nella finestra delle proprietà: 

� � � � �: il motivo viene piazzato mantenendo la luminosità originale 
dell’immagine; 
�� �� �� � � � � � � 	� �: il motivo viene applicato analizzando i chiaro-scuri 
dell’immagine originale rapportati al colore di riferimento scelto dall’operatore; 
più chiaro è questo colore, più scura è l’immagine risultante e viceversa. Per 
scegliere il colore di riferimento basta ciccare sul quadratino colorato 

; 
� � 	� �: l’oggetto viene rivestito in tinta unita mantenendo la luminosità originale. 
Ciccando sul rettangolo colorato sarà possibile scegliere un colore tramite la 

finestra standard di Windows, mentre ciccando sul pulsante  
sarà possibile scegliere il colore direttamente dall’immagine; 
�	
 �: il motivo viene piazzato senza tenere conto del chiaro-scuro dell’immagine originale; 

	�
 � �: con questo comando è possibile schiarire o scurire il motivo da applicare.  
Spostando l’indicatore verso destra il disegno applicato sarà più chiaro, verso sinistra sarà più scuro; 

 
� � �� ��� 
 : gradi di rotazione o orientamento della specchiatura del motivo di rivestimento. 
� � � ��
 � � � : percentuale di scalatura del motivo di rivestimento per rapportarlo alle dimensioni reali 
dell’oggetto. 
� � �� 
 � ��� �
 � 
 �� � �: attivazione della procedura per individuare le coordinate sul pattern da usare per il 
posizionamento del motivo di rivestimento. 
� � �� �� � � � � 
 �� � �: attivazione della procedura per individuare le coordinate sull’immagine da usare per il 
posizionamento del motivo di rivestimento. 
� � � � ��
 �� � �: cancella il pivot impostato per quell’oggetto. 
� � �� �: attiva la mappatura con scalatura automatica (in base al metro impostato per quell’oggetto). 
� 
 
 �� : applicazione del motivo all’oggetto attualmente selezionato (vedi paragrafo “Applicazione motivo”). 
� 
 � � 
 : ripristino dell’immagine originale nell’area dell’oggetto attualmente selezionato (vedi paragrafo 
“Applicazione motivo”). 

� � � � � � � � �

Il pivot è lo strumento che permette di piazzare il motivo di rivestimento di un oggetto in una posizione 
precisa. Può essere utile nel caso in cui sia necessario centrare il motivo oppure applicarlo con continuità in 
due zone adiacenti. Cliccando sul bottone “Pivot pattern” (della maschera Properties) si apre la finestra che 
visualizza il motivo richiesto e scegliere il punto di riferimento cliccando nella posizione desiderata. 
Attivando il selettore su “Set trasparency” è possibile scegliere un colore che verrà considerato trasparente 
durante la mappatura. Per abilitare la funzione di trasparenza è necessario attivare la casella “Color mask” 
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Cliccando sul bottone “Pivot image” è possibile individuare il punto di riferimento sull’immagine cliccando 
nella posizione desiderata. Il pivot deve essere posto all’interno del contorno selezionato. 
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� �! � 
 � � � � � 
 � � � � � �	 � � � � � �

La procedura prevede tre diversi modi per applicare il motivo di rivestimento agli oggetti creati. 
 
Applicazione all’oggetto corrente: scegliere, dal menu Objects, l’opzione Cur ren t del sottomenu Apply o 
cliccare sul bottone  oppure cliccare sul bottone “Apply current” della maschera di gestione delle proprietà 
dell’oggetto. 
 
Applicazione per gruppi: scegliere, dal menu Ob jects , l’opzione Group del sottomenu Apply oppure cliccare 
sul bottone . Questo metodo presenta una finestra nella quale l’utente può modificare i parametri d i tutti 
gli oggetti appartenenti al gr uppo selezionato. Le operazioni possibili sono le seguenti: 

·  caricare un altro disegno con il comando “Select pattern”; 
·  impostare la variante da utilizzare con il menù a tendina; 
·  cambiare la tinta unita da utilizzare con il comando “Select color”; 
·  cambiare il colore di riferimento con il comando “Assign reference color”; 
·  applicare la sfumatura del contorno dopo la mappatura abilitando la voce “Force objects smooth”; 
·  impostare lo stesso metodo di mappatura con la voce “Force mapping mode”; 
·  applicare un coefficiente di scalatura in percentuale con il comando “Scale” (con il valore 0 ogni 

oggetto verrà mappato secondo il proprio coefficiente di scalatura. Il valore massimo è 500); 
·  abilitare il metro. 

 
 

 
 
 

Applicazione totale (tutti gli oggetti): scegliere, dal menu Objects, il comando Al l del sottomenu Apply. 
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3.8.1 Annullamento della mappatura 
Se si desidera eliminare la visualizzazione dell’oggetto rivestito occorre selezionarne il contorno e scegliere il 
comando Unmap  cu rrent object del menu Objects oppure cliccare sul bottone  oppure cliccare sul 
bottone “Unmap object” della maschera di gestione delle proprietà dell’oggetto. 

3.8.2 Sfumatura bordo 
E’ possibile ottenere un’effeto di sfumatura del bordo mappato selezionando il comando Smooth bound  dal 
menù  Objects per attenuare il distacco netto che si può verificare tra I colori dello sfondo e I colori dell’area 
rivestita. 
 
� � � �
 � � ��� 
 � �� � � �
 � ��
 �� �� � 
 	� �
 �
 � ��� � � 	� �� � �� � � �� �� � ��� 		
 � � � 	� �� � ���� � � � 
 � � 	� �� � � ���
 �� 
 �� 
 � � 
 	
 ��� � � � 	� �� �� � � � 
 �
 � ��� �

�� � �� � �� �� � �� � � �� � � � � � 	� � �� � � � �� � �� ��� ��� 	�� 
 ����� � 
 � �� � � � ��� �� 
 �� �� � � � � � � � � �� � � � � � ��� 		
 � � � 	� ���� � � 	�� �	
 ��� � ����� � �� � �� ����
� ��  �� � 
 �� �� � ���� �� � 	� ���� 
 ��� 
 �� ����� � 
 � �� � �
 ��� �� � 
 � �
 
 ������ ��

� �" � 	 � � � � � � 
 �� � � � � �� �� � � � � � � �

L’utente ha la possibilità di modificare i bordi e i vettori di controllo di un oggetto già definito: 
 

 Selezionare il vettore di controllo desiderato e spostarlo. 

 Cancella la linea di controllo selezionata. Nel caso in cui si cancelli un contorno vengono
 automaticamente cancellati tutti i vettori ad esso associati. 

 Inserisce un nuovo punto. 

 Cancella il punto. 

 Sposta il punto. 

 Duplica il vettore.  
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3.9.1 Annullamento modifiche (UNDO) 
E’ possibile annullare l’ultima operazione di modifica eseguita (spostamento punto, spostamento vettore …) 
con la combinazione di tasti CTRL+Z (vedi allegato A).  
 
� � � �� � 
 � �� � � �� 
 �� ��� 		� �� � ��� 
 � � �
 � ��
 �� 
 � � � ��
 � �� � � �
 ��� � ��� 	� �� �� � � 	� �� � �� � � ��� � �� ��� �� 
 	� ��� � ��� �� � �� � �
 � ��� �	�� 
 � � � 	� ��

� �� # � 	 � � � � � � � � �� 	 	 
 � � � � �

Dal menù Image è possibile eseguire i comandi Rotate, Res ize e Cr op. Queste tre funzioni modificano sia 
l’immagine di sfondo sia gli oggetti creati. Per questo motivo viene richisto se salvare le modifiche sugli 
stessi file o su nuovi file.  
Il comando Ro tate permette di ruotare di un angolo desiderato l’intero documento. Con un angolo positivo la 
rotazione viene effettuata in senso orario, viceversa con un angolo negativo. 
Il comando Resize permette di ridimensionare secondo un fattore percentuale l’intero documento. Per 
default la scalatura viene effettuata mantenendo le proporzioni originale. Disattivando la casella “Maintain 
aspect ratio” e ‘ possibile definire dei fattori di scalatura differente per l’asse X e l’asse Y. 
Il comando Crop permette di ritagliare una parte del documento. Tutta l’area dell’immagine ed i contorni  
esterni al rettangolo di selezione vengono eliminati. 

3.10.1 Bilanciamento colore 
Con il comando Colo r balance del menù Image è possibile calibrare la gamma, il contrasto e la luminosità 
dell’immagine di sfondo. 

� �� � � 	 
 � $ � � �
 � � 
 �

Una “masked area” è una parte dell’immagine  che non deve essere mappata (es. un bottone di una giacca 
o i capelli che cadono sulle spalle). Per creare questo oggetto è sufficiente cliccare sul pulsante  e 
disegnare un’area nello stesso modo di un contorno. Mentre si genera una “masked area” i contorni non 
vengono visualizzati e viceversa. 
Per abilitare le maschere, cioè fare in modo che le parti da esse delimitate non vengano mappate, è 
necessario attivare il comando dal menù “Image->Activate masked area” oppure dalla toolbar , altrimenti 
verranno ignorate. 

� �� � � � 
 � � 
 � 
 � � � � �� 
 � � �
Scegliendo il comando Save fi le portrait As  dal menu File viene presentata la seguente maschera che 
permette scegliere la cartella e il nome del file dove memorizzare le impostazioni delle modifiche da 
apportare all’immagine. 
 
� � ! � � � � 
 �� � �� 
 �� 
 �� 
 �� ���
 
 	��
 ��� � 
 ���� 
 �
 � ����� � 
 � �� � �� � � �� � 
 �� � �	
 ���� " � � � � 
 �� � ��� � �	
 �� ���� � � � 	� 
 �� �� � �
 �	
 �
 � ��
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� �� � � � 
 � � 
 � 
 � � � � �� 	 	 
 � � � � �	 � � � � � � 
 � 
 �
Scegliendo il comando Sav e image dal menu Fi le viene presentata la stessa maschera utilizzata per il 
caricamento dell’immagine dove si può scegliere la cartella e il nome del file dove memorizzare la nuova 
immagine. 

� �� � � � 	 � � � � 
 � � � � � �� 
 � 
 	 � � � � �� � �� � 
 	 � 
 �
Scegliendo il comando Print dal menu Fi le si ha la possibilità di scegliere come scalare l’immagine rispetto 
alla pagina, di inserire un commento da associare all’immagine e abilitare la stampa della data, dell’ora e del 
nome del file dell’immagine. 
 

 
 

� �� � � � � � 
 
 � � � � 
 � � � � � �
 � � � � � � 	 
 �� �� � 
 	 � 
 �

Scegliendo il comando Print prev iew dal menu Fi le oppure cliccando sul bottone  si ottiene un “preview di 
stampa” che permette di vedere come verrà stampata l’immagine. 
La stampa può essere lanciata scegliendo il comando Pr int dal menu Fi le oppure cliccando sul bottone  
oppure premendo contemporaneamente CTRL+P. 
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� �� � � � 
 � � � 
 	 � � � � �� 
 � � �

Se si desidera gestire un’immagine utilizzando i dati di modifica precedentemente memorizzati occorre 
scegliere l’opzione Open  fi le po rtrai t dal menu Fi le oppure cliccare sul bottone . Automaticamente viene 
caricata l’immagine associata al file e vengono presentati i contorni e i vettori. Le modifiche potranno essere 
gestite come descritto nei paragrafi precedenti. 
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APPENDICE  A - Acceleratori 
 
Combinazione di tasti Descr izione 
F1 Attiva/disattiva la visualizzazione dei contorni 
F2 Attiva/disattiva la visualizzazione dei vettori di un oggetto 
F3 Attiva/disattiva la visualizzazione delle maschere 
F4 Attiva/disattiva la visualizzazione della griglia dell’oggetto 

selezionato 
F8 Visualizza l’immagine per intero centrata nello schermo 
F9 Rimpicciolisce l’immagine (zoom out) 
F10 Ingrndisce l’immagine (zoom in) 
INVIO (ENTER) Inserisce un nuovo punto in fase di creazione contorni o vettori 
BARRA SPAZIATRICE Attiva/disattiva la condivisione dei punti in fase di crazione 
FINE (END) Centra la visualizzazione dell’ immagine 
BACKSPACE Cancella l’ultimo punto inserito 
CTRL+Z Ripristina l’oggetto com’era prima dell’ultima modifica 
CTRL+O Apre un documento Portrait 2 già esistente 
CTRL+S Salva velocemente il documento Portrait 2 
CTRL+P Attiva la stampa dell’ immagine 
Frecce su, giù destra, 
sinistra 

Consentono di muovere la visualizzazione dell’ immagine 

 
 
APPENDICE  B - Percorsi 
 
� � Il programma Portrait.exe viene installato nella directory standard c:\programmi\dgs\Portrait 

� � Aprendo un file portrait (.AIO), l’immagine ad esso associata viene cercata prima nel percorso 

memorizzato, altrimenti nella stessa percorso in cui si trova il file AIO. 

� � I pattern associati alla vestizione vengono cercati prima nel percorso memorizzato poi nella 

sottodirectory “PATTERN” dalla posizione del file AIO. 


